Back to overview
Degraded
High error rate creating brands or generating prompts with AI
Sep 08 at 07:57am PDT
Affected services
app.scrunchai.com
api.scrunchai.com
Resolved
Sep 08 at 08:42am PDT
We've resolved the issue with our model provider connections and interactive features that use AI are now functioning.
Affected services
Created
Sep 08 at 07:57am PDT
We're experiencing a temporary disruption to our connection to one of our underlying model providers, which is preventing some users from using the AI prompt generation or brand research & creation features. We're working on resolving the disruption now.
Affected services