Back to overview
Degraded

Elevated response latency

Dec 13 at 02:16pm PST
Affected services
api.scrunchai.com

Resolved
Dec 13 at 02:48pm PST

Query times have returned to normal and all system functionality is available. Engineers are working on a fix for the process that was the root cause of the issue.

Updated
Dec 13 at 02:18pm PST

We've identified the cause of the issue as related to an ongoing data migration. We have temporarily paused the offending process and are monitoring. Query latency appears to be returning to normal.

Created
Dec 13 at 02:16pm PST

We are seeing higher than usual response times on the Query and Responses API endpoints. In some cases these elevated times are exceeding the maximum request time, so API clients may be receiving API timeout errors. We are investigating now.