Back to overview
Degraded

Delayed or missing PIN code emails for users logging in via PIN code

Feb 10, 2026 at 07:00pm UTC
Affected services
app.scrunchai.com

Resolved
Feb 10, 2026 at 08:00pm UTC

Our upstream provider has resolved the issue. User may receive emails over the next few hours related to earlier authentication requests.

Created
Feb 10, 2026 at 07:00pm UTC

An upstream provider we use for authentication services is having a service degradation that is causing email delivery for sign-in PIN codes to be delayed for some users. Users with SSO or other auth types are unaffected. Users with existing active sessions should be able to use the app as normal.