Authentication outage
Resolved
Feb 19, 2026 at 09:05pm UTC
Our upstream vendor has recovered and the app, including sign-in, should be fully available.
Affected services
Updated
Feb 19, 2026 at 05:39pm UTC
We've seen that our upstream authentication provider has partially recovered. Many users are able to sign in and use the app successfully. Existing app sessions should be functional. We're continuing to monitor and will update.
Affected services
Created
Feb 19, 2026 at 04:41pm UTC
Our authentication provider is experiencing performance issues which is preventing some users from accessing the application. We are in contact with the vendor and a fix is in progress. Data collection, agent traffic, and AXP are unaffected.
Affected services