Back to overview
Downtime
Dashboard unavailable
Apr 15, 2026 at 3:10pm UTC
Affected services
app.scrunchai.com
api.scrunchai.com
Resolved
Apr 15, 2026 at 3:20pm UTC
Platform availability restored.
Affected services
Created
Apr 15, 2026 at 3:10pm UTC
The application was unavailable for a brief period due to a database performance issue. Platform availability has been restored and we are monitoring performance.
Affected services