Back to overview
Degraded
Dashboard intermittently failing to load for some users
Jun 10, 2026 at 4:30pm UTC
Affected services
app.scrunchai.com
Resolved
Jun 10, 2026 at 5:00pm UTC
The proximate cause appears to be an issue where an application deployment had assets that failed to upload completely to the Scrunch asset CDN. A follow-up deployment corrected the issue. We're continuing to investigate root cause, but the dashboard should be available for all users in all regions once again.
Affected services
Created
Jun 10, 2026 at 4:30pm UTC
The Scrunch dashboard was intermittently failing to load for approximately 30 minutes beginning at 12:30pm Eastern. Only some users seem to be affected.
Affected services