Grok is throttling access (ongoing since May 26, 2026)
Resolved·Partial outage
Grok prompt collection was normalized.
Tue, Aug 18, 2026, 05:21 PM
(1 week ago)
·
Affected components
Updates
Resolved
Grok prompt collection was normalized.
Tue, Aug 18, 2026, 05:21 PM
Monitoring
Grok has been enforcing sign-up since May 26, 2026, severely limiting the success rate of collection on this endpoint. This is an upstream provider issue; other models are unaffected.
Mon, Jun 15, 2026, 10:56 PM(2 months earlier)
Grok is throttling access (ongoing since May 26, 2026) - Scrunch Status